Home  •  FAQ  •   Forums

It is currently Thu Jul 19, 2018 1:20 pm

All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Account activation requests
PostPosted: Sat Jul 11, 2009 12:22 pm 
Senior Community Leader
Senior Community Leader

Joined: Wed Aug 24, 2005 6:00 pm
Posts: 375
Location: UK
If you did not receive an email after registering, or if you emailed us to request activation but nothing has happened after 48 hours, please post your username in this thread.


Top
 Profile  
 
 Post subject: Re: Account activation requests
PostPosted: Fri Oct 09, 2009 12:43 pm 
Hi im weekatz i registered 2 days ago and have not had an email.


Top
  
 
 Post subject: Re: Account activation requests
PostPosted: Fri Nov 06, 2009 5:27 am 
It's a good job I looked at this! I've tried to get set up twice now I think, first as newbginningpm and just now as newbeginningpm - because I didn't get an activation e-mail. Started to think I was being ignored! :)


Top
  
 
 Post subject: Re: Account activation requests
PostPosted: Sat Nov 28, 2009 11:10 am 
Senior Community Leader
Senior Community Leader
User avatar

Joined: Fri Jul 29, 2005 6:00 pm
Posts: 3007
Location: Denver
You should be able to log in. I rememember activating both of your accounts weeks ago. You emailed board@bpdrecovery and we manually activated your accounts. If you don't remember the password you setup, you should be able to use the Forgot Password? link to get a temporary one from the software to get in.

_________________
Like BPD Recovery on Facebook.
Follow BPD_Recovery on Twitter.


Top
 Profile  
 
 Post subject: Re: Account activation requests
PostPosted: Tue Aug 23, 2011 2:13 pm 
New Member
New Member

Joined: Mon Aug 22, 2011 2:19 pm
Posts: 40
I have been registered but I posted a comment in the New section with my bio on 08-22 and I haven't seen it yet.


Top
 Profile  
 
 Post subject: Re: Account activation requests
PostPosted: Tue Aug 14, 2012 1:04 pm 
New Member
New Member

Joined: Thu Jul 26, 2012 9:49 pm
Posts: 9
Location: ciudad juarez, chihuahua, mexico
hi, im registered but i tried to post in welcome wagon and its been several days and my post doesnt show. Im not sure what i did wrong please help...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group